WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: (closed) Issue: click on mnttool start automatically fluff and close mnttool.  (Read 2238 times)

Offline floppy

  • Hero Member
  • *****
  • Posts: 577
Hello,
I have TCL on 2 different HDDs.
a) active version (3.6 with tested and released setups like conky setup.. and no skype) on 10GB HDD (Western Digital) as hda
b) test version on 6GB HDD (3.6 for trying new things and new setups like skype etc.) as hdd
When I boot direct to b), no particular issue.

After booting from hda from a grub menu on hda, (conky & and mnttool & are at the end of the .xsession like in b),
when I click on the hdb1 (or others) on the mnttool button, then the file manager is automatically started and mnttool is automatically closed. Curious. Disturbing because mnttool is closing.
Any idea how to stop this?
« Last Edit: June 27, 2011, 01:29:50 PM by floppy »
AMD K6-IIIATZ 550MHz MB DFI K6xv3/+66
P4 HP DC7100 3GB 3GHz
Samsung NC10 boot from SD card port (via USB reader)
.. all TinyCore proofed

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 12867
Re: Issue: click on mnttool start automatically fluff and close mnttool.
« Reply #1 on: June 13, 2011, 06:31:59 AM »
when I click on the hdb1 (or others) on the mnttool button, then the file manager is automatically started and mnttool is automatically closed. Curious. Disturbing because mnttool is closing.
Any idea how to stop this?

This - that mnttool closes after fluff opens is the planned behaviour (at least that's what happens for me). In 3.7rc3, since fluff is removed, mnttool stays open.

Offline Lee

  • Hero Member
  • *****
  • Posts: 645
    • My Core wiki user page
Re: Issue: click on mnttool start automatically fluff and close mnttool.
« Reply #2 on: June 13, 2011, 08:39:52 AM »
Quote
when I click on the hdb1 (or others) on the mnttool button, then the file manager is automatically started and mnttool is automatically closed. Curious. Disturbing because mnttool is closing.  Any idea how to stop this?

You can stop that behaviour by commenting out the FILEMGR line

Code: [Select]
#FILEMGR=fluff
in ~/.profile

Of course, you'll need to make backup and restart the wm (or reboot) for that to take effect.

I realize that's the intended behaviour, but I keep it turned off.  Reminds me too much of Windows' "autorun".

32 bit core4.7.7, Xprogs, Xorg-7.6, wbar, jwm  |  - Testing -
PPR, data persistence through filetool.sh          |  32 bit core 8.0 alpha 1
USB Flash drive, one partition, ext2, grub4dos  | Otherwise similar

Offline roberts

  • Administrator
  • Hero Member
  • *****
  • Posts: 7361
  • Founder Emeritus
Re: Issue: click on mnttool start automatically fluff and close mnttool.
« Reply #3 on: June 13, 2011, 08:52:00 AM »
An issue to some a feature to others!
10+ Years Contributing to Linux Open Source Projects.