Tiny Core Linux

dCore Import Debian Packages to Mountable SCE extensions => dCore x86_64 => dCore x86_64 Imported Extensions => Topic started by: jls on August 01, 2018, 04:45:05 PM

Title: /usr/lib/gcc/x86_64-linux-gnu/7/cc1 needs libmpfr.so.4
Post by: jls on August 01, 2018, 04:45:05 PM
/usr/lib/gcc/x86_64-linux-gnu/7/cc1 needs libmpfr.so.4 but it's not present in the ubuntu bionic repo
Title: Re: /usr/lib/gcc/x86_64-linux-gnu/7/cc1 needs libmpfr.so.4
Post by: Jason W on August 01, 2018, 05:04:19 PM
Is this for the Nvidia binary package?  If so, it is old and needs older libraries.

/usr/lib/gcc/x86_64-linux-gnu/7/cc1 depends on libmpfr.so.6, which is present on my system.


Title: Re: /usr/lib/gcc/x86_64-linux-gnu/7/cc1 needs libmpfr.so.4
Post by: jls on August 02, 2018, 01:58:22 AM
hi
I had references of "artful" in debextra, corrected and reimported all the packages, the error is disappeareed