Tiny Core Linux

General TC => General TC Talk => Topic started by: code on May 03, 2018, 09:08:16 AM

Title: Can't Sign up for the Forum
Post by: code on May 03, 2018, 09:08:16 AM
CandyAngel in the #tinycorelinux IRC channel on freenode.net reports that the activation email for the forum doesn't get sent.
Title: Re: Can't Sign up for the Forum
Post by: curaga on May 03, 2018, 10:32:11 AM
Activated them manually. Far from ideal, but there's been trouble with the smtp mails.
Title: Re: Can't Sign up for the Forum
Post by: code on May 23, 2018, 12:29:28 PM
MagicMatt in the #tinycorelinux IRC channel on freenode.net reports that he or she is not able to sign up and gets error messages as follows:

Quote
Unfortunately it seems you are not capable to verify the image verification. We have the feeling you are not a human, but a spambot trying to register in our forum. If this is not the case, we are sorry to bother you. You will have to come back later and try again.

Quote
Sorry, you are not allowed to register on this forum.hacking_attempt_in_verification_image_mod
Title: Re: Can't Sign up for the Forum
Post by: curaga on May 24, 2018, 12:56:34 AM
Please tell them to try another browser.
Title: Re: Can't Sign up for the Forum
Post by: Nathan_SR on June 25, 2018, 08:41:20 AM
I too faced some difficulties while registering for the forum, but solved it as follows. Hope it is useful for newbie's like me.

1. The image verification system sometimes does not display an image on the right, while the images on the bottom get displayed the first time. After multiple refreshes ( F5 ) on the browser, it got displayed finally.
2. The registration system sends an email, but it is found in the spam folder, on Gmail. it does not get moved to the inbox, but links on it works though. The reason Gmail quotes for placing it in the spam folder is as follows :

Tiny Core Linux forum.tinycorelinux.net@n-os.org via morgan.dreamhost.com
Jun 19 (6 days ago)
to me

This message has a from address in n-os.org but has failed n-os.org's required tests for authentication. The tests are described in this link : https://support.google.com/mail/answer/1366858?hl=en&authuser=1&expand=5

Hope the forum administrator finds this useful to resolve the problem.

Regards,

Nathan SR