Tiny Core Linux

General TC => General TC Talk => Topic started by: NeoPhyte_Rep on December 10, 2008, 07:40:36 PM

Title: TC wiki search
Post by: NeoPhyte_Rep on December 10, 2008, 07:40:36 PM
Am I not using the search correctly?

I display the "Start" article, http://wiki.tinycorelinux.com/tiki-index.php
I type "Start" in the search box in the left menu and, with "Entire site" set,  select the "Go" button.
The wiki returns, "Found "Start" in 0 pages  No pages matched the search criteria".

I also tried "Welcome", "Guides", and "Command" as search terms.  All returned the same result.
I also tried "Wiki Pages" as the search space with all those terms with the same result.
I am not using the quote character in the search term, just here in this Forum posting to set off the search term.
Title: Re: TC wiki search
Post by: ^thehatsrule^ on December 10, 2008, 08:05:58 PM
Odd, it says that the search should be refreshed automatically.  I manually refreshed it, and it does show results now.

If there still are problems, further investigation will probably be required.
Title: Re: TC wiki search
Post by: NeoPhyte_Rep on December 10, 2008, 09:15:53 PM
Is it possible for a Newbie to manually refresh the search?  Or is that restricted to Administrators?
Title: Re: TC wiki search
Post by: ^thehatsrule^ on December 10, 2008, 09:52:56 PM
Only administrators can use it.
Title: Re: TC wiki search
Post by: NeoPhyte_Rep on December 11, 2008, 08:45:48 AM
OK, then we might need to have a Newbie search on a recent addition to the wiki to make sure it is refreshing.  No?  (I'm here for testing anything.)