Tiny Core Linux

dCore Import Debian Packages to Mountable SCE extensions => dCore X86 => Topic started by: jls on October 24, 2015, 05:52:46 AM

Title: universe restricted multiverse?
Post by: jls on October 24, 2015, 05:52:46 AM
Hi
sce-update show this:
Using the repo http://ppa.launchpad.net/enlightenment-git/ppa/ubuntu trusty main
Using the repo http://ppa.launchpad.net/niko2040/e19/ubuntu trusty main
Using the repo http://dl.google.com/linux/talkplugin/deb/ stable main
Using the repo http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu trusty main
Using the repo http://download.opensuse.org/repositories/home:/jgeboski/xUbuntu_14.04 trusty ./
Using the repo http://sourceforge.net/projects/ubuntuzilla/files/mozilla/apt all main
Using the repo http://ppa.launchpad.net/whatsapp-purple/ppa/ubuntu trusty main
Using the repo http://archive.canonical.com/ubuntu/ trusty partner
Using the repo http://packages.bodhilinux.com/bodhi trusty main
Using the repo http://giano.com.dist.unige.it/ubuntu trusty main

what about universe restricted multiverse?
Title: Re: universe restricted multiverse?
Post by: Jason W on October 24, 2015, 06:32:29 AM
universe, restricted, multiverse is built into the main one as to not need debextra entries for them.
Title: Re: universe restricted multiverse?
Post by: jls on October 24, 2015, 07:21:35 AM
Thanks
what about updates, like trusty-updates?
Title: Re: universe restricted multiverse?
Post by: Jason W on October 24, 2015, 08:55:16 AM
trusty-updates would need to be in debextra.  I will ponder whether to have it brought in automatically as the security updates are.