Tiny Core Linux

dCore Import Debian Packages to Mountable SCE extensions => dCore X86 => dCore x86 Imported Extensions => Topic started by: Onyarian on September 06, 2014, 02:52:56 AM

Title: brasero don't start
Post by: Onyarian on September 06, 2014, 02:52:56 AM
Hi

I'm working with ub-dCore-trusty. It goes fine with a lot of .sce I created, but I have some troubles with brasero.

I importsce brasero and created brasero.sce, when I loadsce brsero and execute brasero this is the error:

Quote
tc@ubt-dC5x-ordjd:~$ brasero

(brasero:27436): GLib-GIO-ERROR **: Settings schema 'org.gnome.brasero.config' is not installed

Trace/breakpoint trap
tc@ubt-dC5x-ordjd:~$

Thanks, and I am very very happy with this trusty version!
 (I think this error is happen in the dCore version also)
Title: Re: brasero don't start
Post by: Jason W on September 06, 2014, 04:06:15 AM
Try issuing this command first:

/usr/local/postinst/libglib2.0-0 trigger

And see if that helps. 
Title: Re: brasero don't start
Post by: Onyarian on September 06, 2014, 04:56:35 AM
Yes!, with:

sudo /usr/local/postinst/libglib2.0-0 trigger

and then:

brasero

now works!
Title: Re: brasero don't start
Post by: Jason W on September 06, 2014, 06:05:23 AM
Great, I'll put that in the startup script.
Title: Re: brasero don't start
Post by: jls on November 19, 2015, 12:24:18 AM
startup entry still missing.
Title: Re: brasero don't start
Post by: Jason W on November 19, 2015, 06:15:10 AM
Done.
Title: Re: brasero don't start
Post by: jls on November 20, 2015, 01:50:19 AM
Thanks, works now.