Tiny Core Linux

Tiny Core Base => CorePlus => Topic started by: apaseall on September 27, 2013, 11:48:30 PM

Title: Install help requested for EVGA motherboard sr-2
Post by: apaseall on September 27, 2013, 11:48:30 PM
Hi, I am having a problem trying to install tc/coreplus on my evga sr-2 motherboard.
here is a link to the evga sr-2 forum where I started to request help.
It contains what I have tried todo, the bios settings, boot options and error messages.
Any help would be most appreciated.
http://forums.evga.com/tm.aspx?m=2028560
Thanks, Neil
Title: Re: Install help requested for EVGA motherboard sr-2
Post by: Juanito on September 28, 2013, 12:31:44 AM
From your posts on the other forum, your CorePlus installation seems to be working - various hardware error messages on boot are not that unusual, especially if you use bios rather than uefi to boot.
Title: Re: Install help requested for EVGA motherboard sr-2
Post by: curaga on September 28, 2013, 06:47:50 AM
Yes, you seem to have two hw bugs: your IOMMU bios causing the "dmar" warning, and your SATA chip not working with the link training.

I suggest you use the settings that let you boot and ignore the dmar warning. Can't help with Ubuntu not working.
Title: Re: Install help requested for EVGA motherboard sr-2
Post by: apaseall on September 28, 2013, 07:29:25 AM
 :D thank you for the replies. I was wondering if there were any boot time options that would remove/help with the hardware errors?
ie maybe disabling hotplug ability or adding an extra item like forcing support that normally would not be present.
I am trying to nail down what the hardware errors are. If I can make them go away {lol} by doing something none standard, then I will have hit the nail on the head.
Hope you follow my thinking on this.