Tiny Core Linux

Off-Topic => SCM EXtensions => Archive / Obsolete => SCM Extension Requests => Topic started by: Laptop98 on June 19, 2013, 09:24:09 AM

Title: Opera 9.27
Post by: Laptop98 on June 19, 2013, 09:24:09 AM
I am requesting Opera 9.27, which is the last version of Opera in the 9.2x series.

Currently, the lowest version of Opera in the App repository is 9.64, which is slower and has higher hardware requirements than 9.27.

So I am requesting the addition of Opera 9.27 for use on low ram computers.
Title: Re: Opera 9.27
Post by: slkpg on June 29, 2013, 11:10:51 AM
This reply is from my private 9.27 tcz that I just made. Does seem a little faster. It is really not hard at all to make an extension, especially for precompiled like opera. If you can use tar in the CLI, you can do it. Basically get the install to go into /tmp/pkg/usr/local. Then edit the bin/opera script to not point to /tmp/pkg. Now just mksquashfs pkg opera927.tcz.