WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: can ezremaster be used with tinycore 2.x?  (Read 2050 times)

Offline P5music

  • Full Member
  • ***
  • Posts: 167
can ezremaster be used with tinycore 2.x?
« on: November 30, 2010, 07:34:01 AM »
can ezremaster be used with tinycore 2.x?
thx

Offline ixbrian

  • Administrator
  • Sr. Member
  • *****
  • Posts: 435
Re: can ezremaster be used with tinycore 2.x?
« Reply #1 on: November 30, 2010, 06:09:58 PM »
can ezremaster be used with tinycore 2.x?
thx


ezremaster was developed for Tiny Core 3.x and I don't believe it will work with 2.x without modifications. 

Brian

Offline P5music

  • Full Member
  • ***
  • Posts: 167
Re: can ezremaster be used with tinycore 2.x?
« Reply #2 on: December 01, 2010, 04:55:42 AM »
Hello,
I am trying to use ezremaster with tc 2.9 and few extensions. I have to use 2.9 so I try.
I call ezremaster and set the parameters but I get error with this output:

Code: [Select]
+ alias grep=busybox grep
+ alias sed=busybox sed
+ alias awk=busybox awk
+ alias wget=busybox wget
+ cd_type=
+ [ 2 -ne 2 ]
+ input=/tmp/ezremaster/ezremaster.cfg
+ [ ! -r /tmp/ezremaster/ezremaster.cfg ]
+ function=checkimage
+ busybox+  grepbusybox ^cd_location =  awk /tmp/ezremaster/ezremaster.cfg {print $3}
+ cd_location=/mnt/sda6/vault/current.iso
+ busybox grep ^temp_dir =  /tmp/ezremaster/ezremaster.cfg
+ busybox awk {print $3}
+ temp_dir=/tmp/ezremaster
+ mkdir -p /tmp/ezremaster/image
+ mkdir -p /tmp/ezremaster/extract
+ mkdir -p /tmp/ezremaster/mnt
+ mkdir -p /tmp/ezremaster/app_dep
+ [ ! -d /tmp/ezremaster/image ]
+ checkmountimage
+ echo cd location:  /mnt/sda6/vault/current.iso
cd location:  /mnt/sda6/vault/current.iso
+ [ -f /mnt/sda6/vault/current.iso/boot/tinycore.gz -o -f /mnt/sda6/vault/current.iso/boot/microcore.gz ]
+ [ -f /mnt/sda6/vault/current.iso ]
+ sudo mount /mnt/sda6/vault/current.iso /tmp/ezremaster/mnt
+ [ -f /tmp/ezremaster/mnt/boot/tinycore.gz -o -f /tmp/ezremaster/mnt/boot/microcore.gz ]
+ sudo umount /tmp/ezremaster/mnt
+ [ ! -n  ]
+ echo Unable to find CD or mount ISO
Unable to find CD or mount ISO
+ exit 5
it seems not finding current.iso but I typed
ls   /mnt/sda6/vault/current.iso and it is found.
Can you suggest something?