Off-Topic > Off-Topic - Tiny Core Lounge


(1/10) > >>

I had an earlier thread here for SETI@home, but belatedly realized that BOINC is what I really needed to know about.

Has anyone downloaded BOINC to run under TC? What did you have to do to get it to work?

Had to install the sql lite libraries first but otherwise it runs just fine.  Just download it from the boinc download page.

Jason W:
I have run BOINC as well, just gtk2.tcz and perhaps one or two other deps, I can't remember which, but it was a  simple setup.

Thanks, I'll try it.


I finally downloaded the BOINC shell script and ran it.

BOINC was installed as /home/tc/BOINC. Is this how everyone else's install worked? It appears to be working but I got a lot of errors with not being able to find some slideshow[?] files.  Also I tried adding the command to start BOINC to /opt/ (/home/tc/BOINC/run_manager). However this doesn't appear to work. I don't reboot often so for now I've started BOINC manually.

edit: Poking around on the BOINC website, users of other Linux distros have had file error messages like I got, so apparently that's a BOINC/SETI@home problem rather than a TCL problem.


[0] Message Index

[#] Next page

Go to full version