Off-Topic > MicroCore Alpha Releases

Micro Core 3.0 Alpha Testing

<< < (6/7) > >>

jls_legalize:
some extensions doesn't load if is a symlink to the optional dir is used:

--- Code: ---tc@box1:~$ ls -l|grep optional
lrwxrwxrwx    1 tc       staff           22 Jul  7 17:46 optional -> /mnt/sda1/tce/optional/
tc@box1:~$ tce-load -i optional/xdg-utils.tcz
mount: mounting optional/xdg-utils.tcz on /tmp/tcloop/xdg-utils failed: No such file or directory
tc@box1:~$ tce-load -i /mnt/sda1/tce/optional/xdg-utils.tcz
/mnt/sda1/tce/optional/xdg-utils.tcz: OK

--- End code ---

jls_legalize:
if the tce device is wrong and I do a tce-update the system responds:
Your system is up-to-date

jls_legalize:
another thing conccerning tce-update, I got

--- Code: ---Updating projectM.tcz Failed

--- End code ---
the extension is called qmmp-projectM.tcz

roberts:

--- Quote from: jls_legalize on July 07, 2010, 11:08:32 AM ---if the tce device is wrong and I do a tce-update the system responds:
Your system is up-to-date

--- End quote ---
When there is nothing found to update it would imply that the system is up-to-date.
I suppose it could say nothing found to update. Some like six and other half-a-dozen.

roberts:

--- Quote from: jls_legalize on July 07, 2010, 08:00:35 AM ---some extensions doesn't load if is a symlink to the optional dir is used:

--- Code: ---tc@box1:~$ ls -l|grep optional
lrwxrwxrwx    1 tc       staff           22 Jul  7 17:46 optional -> /mnt/sda1/tce/optional/
tc@box1:~$ tce-load -i optional/xdg-utils.tcz
mount: mounting optional/xdg-utils.tcz on /tmp/tcloop/xdg-utils failed: No such file or directory
tc@box1:~$ tce-load -i /mnt/sda1/tce/optional/xdg-utils.tcz
/mnt/sda1/tce/optional/xdg-utils.tcz: OK

--- End code ---

--- End quote ---
Trying to mount a symlink?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version