WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Please read before posting bugs if using Tinycore versions 2.0 to 2.6.1  (Read 3678 times)

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 7338
Tinycore versions 2.0 to 2.6.1 must use the tce-notify.tcz extension.  Download it first if using cloud mode before installing other extensions.  If using a persistent tce directory, simply install it and it will be available upon subsequent boots.

As the trigger to call depmod and/or ldconfig has been moved away from extension names, and the repo recently converted to one suffix (.tcz) many apps will not work if tce-notify is not installed or the current version of Tinycore is used.  New users are advised to run the current version of Tinycore, but tce-notify is available to support older versions.

« Last Edit: January 03, 2010, 06:24:50 AM by Jason W »