WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: epdfview-cups  (Read 2161 times)

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 7408
epdfview-cups
« on: November 12, 2009, 09:37:34 AM »
Thanks to perthie for:

Code: [Select]
Title:          epdfview-cups.tcz
Description:    GTK2 PDF viewer with CUPS printing support
Version:        0.1.7
Author:         Jordi Fita
Original-site:  http://trac.emma-soft.com/epdfview
Copying-policy: GPLv2
Size:           68K
Extension_by:   perthie
Comments:       requires gtk2, poppler, shared-mime-info, CUPS
                if you don't have CUPS, install libcups.tczl instead
                -------------
                Go to View > Show Index to see a document's index.
                Go to Edit > Preferences to set the web browser for URIs.
                To capture text from a PDF:
                  choose Edit > Select Text
                  drag mouse over text and release (don't use Ctrl-C)
                  open a text document
                  paste text in with a right-click
                 Or use the command: pdftotext filename.pdf
Change-log:     -------------
Current:        2009/11/11 first version

Offline vinnie

  • Hero Member
  • *****
  • Posts: 1104
  • HandMace informatic works
Re: epdfview-cups
« Reply #1 on: February 10, 2011, 12:53:19 AM »
the recent update of the package epdfview.tcz (and not epdfview-cups.tcz) has a missing dependency libcups.tcz, without it will not start.
« Last Edit: February 10, 2011, 12:54:57 AM by vinnie »

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 7408
Re: epdfview-cups
« Reply #2 on: February 10, 2011, 02:07:53 AM »
Added, thanks.