WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: CM users, need help  (Read 912 times)

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7183
    • My Community Forum
CM users, need help
« on: November 14, 2021, 01:16:25 PM »
I need help from CM users to test latest piCore release. Unfortunately I have no any CM to test. let me know if you can contribute.
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline Wildcat

  • Newbie
  • *
  • Posts: 11
Re: CM users, need help
« Reply #1 on: November 14, 2021, 01:55:16 PM »
Hi bmarkus,

I can help test piCore on a CM4.

Please let me know what I have to do.

WildCat

Offline Paul_123

  • Administrator
  • Hero Member
  • *****
  • Posts: 1058
Re: CM users, need help
« Reply #2 on: November 14, 2021, 02:50:47 PM »
Bela,

I don't do anything special for CM boards with my builds (I have a CM3 based product), as they follow the appropriate [PI3] or [PI4] directives.   The one exception is the CM4, which to get USB working, you need

Code: [Select]
[CM4]
otg_mode=1

Paul

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7183
    • My Community Forum
Re: CM users, need help
« Reply #3 on: November 14, 2021, 10:44:16 PM »
Hi Paul,

Yes, it is what I expect. However if possible I would like to be sure it works on a physical board. I just finished testing on ZERO, ZERO W, ZERO 2 W, B, 3B+, 4B and on all these boards it works fine including repo selection. It covers all 3 32-bit architectures, v6, v7 and v7l. I will post it.

Regards,

Béla
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."