WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: xine-ui missing dependencies  (Read 222 times)

Offline neonix

  • Jr. Member
  • **
  • Posts: 64
xine-ui missing dependencies
« on: October 13, 2018, 08:38:45 AM »
In 32-bit version of TC6, TC7, TC8 and TC9
xine-ui requires libiconv.so.2 which is not avaible in the repo.

There are also missing dependencies in all of the above versions:
libXtst
libXss
libXv

In 32-bit TC5 there are missing dependencies:
libXxf86vm
libXtst
libXss
libXv

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 10111
Re: xine-ui missing dependencies
« Reply #1 on: October 18, 2018, 07:04:37 AM »
Thanks for reporting this - xine-ui removed from tc-9.x x86 repo.

The iconv functions are available in glibc, rather than libiconv, so if anybody wishes to submit an updated xine-ui, they need to use that.