Tiny Core Base > Micro Core

jwm missing into Xprogs

<< < (2/2)

Note: the file .desktop is no longer used in 2.x. Your .xsession should be updated and then .desktop can and should be deleted.

You can boot with option noicons to disable wbar.

Hooks to support other icon managers is currently being looked into.


I'm just making a "testdrive" of MC 2.1 and after what I've seen it's very good. Thanks to all of you who have worked with it!!! I want to thank Jason for the post about getting rid of wbar, and now I have the clean desktop I want. I was thinking about changing window manager but this seems to work even better. So I'm happy without wbar (even though I think it's kind of cool and a good way to have icons if you want them) which cleans the desktop of icons (as you understand I'm no big fan of icons). Thanks again and keep up the incredible work you are doing with TC and MC (my favourite)!

Have fun,

PS I'm in favor of extracting wbar and perhaps making an extension out of it DS


--- Quote from: roberts on June 24, 2009, 06:58:35 AM ---
You can boot with option noicons to disable wbar.

--- End quote ---

This option (and maybe few others) is missing in the Wiki at


Updated the faq. http://www.tinycorelinux.com/faq.html#bootcodes


[0] Message Index

[*] Previous page

Go to full version