WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: X server resolution  (Read 1650 times)

Offline TimJ

  • Jr. Member
  • **
  • Posts: 57
X server resolution
« on: November 26, 2016, 04:05:08 PM »
How do I change the X resolution on PiCore?

The only monitor I have is HD 1920x1080 and using that the characters in a terminal window are completely unreadable, parts of characters are missing ie an n can look identical to r. The width of the terminal is about 1/4 of the screen.  Using VNC from an HD laptop the characters are perfectly formed but too small to be comfortably used.

Using Raspbian with the same monitor characters are misformed but just readable. Setting the framebuffer size in config.txt to 1366x720 everything is perfect.

Booting my laptop with TinyCore either using its internal HD display or the external monitor all is fine with a terminal window being about 1/2 the width of the screen.

I have looked for xorg.conf without success.

Any suggestions?

Thanks

Tim.

Offline polikuo

  • Hero Member
  • *****
  • Posts: 714
Re: X server resolution
« Reply #1 on: November 26, 2016, 08:36:32 PM »
If I recall correctly

Uncomment "disable_overscan=1" in "config.txt"

config.txt is in the first partition of your PiCore image

/mnt/mmcblk0p1/config.txt