WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: piCore 7.0 openssl version mismatch  (Read 1871 times)

Offline Uros1

  • Newbie
  • *
  • Posts: 5
piCore 7.0 openssl version mismatch
« on: January 18, 2016, 06:45:18 AM »
Hi.

I need to configure piCore so that it will automatically play music and slideshows on startup.
I have already done this with Raspbian using mpd and fbi, but I am having problems to do the same with piCore 7.0.

1. When I instal mpd (tce-lod -wi mpd), I can no longer ssh to raspberryPi: Message on boot is :

 
Quote
OpenSSl version mismatch. Built against 1000204f, you have 1000109f

2. There is not fbi or fbv in TCzs. Do they have some other name or is there any alternative (framebuffer image viewer) available ?

I would appreciate any help.

Offline Rich

  • Administrator
  • Hero Member
  • *****
  • Posts: 11267
Re: piCore 7.0 openssl version mismatch
« Reply #1 on: January 18, 2016, 07:12:42 AM »
Hi Uros1
This post might be what you are looking for:
http://forum.tinycorelinux.net/index.php/topic,19392.msg119873.html#msg119873
You might want to browse the rest of the thread to see if there are any additional details you need to be aware of.

Offline Uros1

  • Newbie
  • *
  • Posts: 5
Re: piCore 7.0 openssl version mismatch
« Reply #2 on: January 18, 2016, 07:26:16 AM »
Thanks.
Removing OpenSSL-1.0.1.tcz from /mnt/mmcblk0p2/tce/optional solved the ssh issue.