WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Small Machines Forum -- problem  (Read 3534 times)

Offline hal9king

  • Newbie
  • *
  • Posts: 49
Small Machines Forum -- problem
« on: June 28, 2015, 09:34:46 PM »
When I first attempted to register on the Tiny Core forum a few months ago, it took 2 weeks to get a response to my registration request.  I assumed there was a problem with the site that was worked out.

Just recently I've run into the same issue trying to register on the Small Machines Forum for Vector Linux.

Has anyone else seen this?  -- from memory (not always reliable) this occurred both times over a weekend.  Is the response to a register request manual or automated??

If you can't register there is no method to contact anyone!
In science, we know ... what we don't know.

Offline core-user

  • Full Member
  • ***
  • Posts: 191
  • Linux since 1999
Re: Small Machines Forum -- problem
« Reply #1 on: June 29, 2015, 01:52:28 AM »
Possibly there was forum maintainence going on at the time you registered(?).
AMD, ARM, & Intel.

Offline hal9king

  • Newbie
  • *
  • Posts: 49
Re: Small Machines Forum -- problem
« Reply #2 on: June 29, 2015, 08:56:48 AM »
Well, tried to have a new activation sent this morning -- said that it was sent successfully -- 2 hours later still have got nothing.
(yes I checked all the usual suspects, -- spam, trash, etc.)  The email address is my standard one .. submitted using the Firefox  memory.

I'm beginning to think it doesn't like me.
In science, we know ... what we don't know.

Offline gerald_clark

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4254
Re: Small Machines Forum -- problem
« Reply #3 on: June 29, 2015, 09:35:39 AM »
Please take this to the Small Machines Forum.  It doesn't belong here.

Offline hal9king

  • Newbie
  • *
  • Posts: 49
Re: Small Machines Forum -- problem
« Reply #4 on: June 29, 2015, 10:48:13 AM »
I can't -- they won't let me register either??
In science, we know ... what we don't know.

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7183
    • My Community Forum
Re: Small Machines Forum -- problem
« Reply #5 on: June 29, 2015, 10:51:14 AM »
Registration issues at the Vector Linux forum has nothing to do with Tiny Core cor4e, it is not a General TC Talk
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline hal9king

  • Newbie
  • *
  • Posts: 49
Re: Small Machines Forum -- problem
« Reply #6 on: June 29, 2015, 02:34:13 PM »
Yes -- BUT the same issue obviously exists on the Tiny core forum as well. And after now getting into the Simple Machines Forum --its as well.

It a defect of SMF -- no outside contact point for signup issues.
In science, we know ... what we don't know.

Offline gerald_clark

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4254
Re: Small Machines Forum -- problem
« Reply #7 on: June 29, 2015, 02:42:20 PM »
This forum is for supporting TCL only.  You need to take your assumed SMF problem elsewhere.

Offline hal9king

  • Newbie
  • *
  • Posts: 49
Re: Small Machines Forum -- problem
« Reply #8 on: June 29, 2015, 06:08:37 PM »
I have had this same problem logging into this forum -- on the SMF site they say its YOUR problem to provide contacts for such issues.

Denial doesn't work!
In science, we know ... what we don't know.

Offline gerald_clark

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4254
Re: Small Machines Forum -- problem
« Reply #9 on: June 29, 2015, 06:10:22 PM »
No, your problem is vector linux. Find your contact there.

Offline hal9king

  • Newbie
  • *
  • Posts: 49
Re: Small Machines Forum -- problem
« Reply #10 on: June 29, 2015, 06:21:06 PM »
NO!  YOU ARE BOTH WRONG!

The first time I encountered this was on THIS forum -- the re-occurrence with VectorLinux shows it wasn't a one off fluke.
This means the problem still exits on the TC forum as well. 

This means that there may be other potential TC users that can't get access to our site --  some checking needs to be done!
In science, we know ... what we don't know.

Offline hal9king

  • Newbie
  • *
  • Posts: 49
Re: Small Machines Forum -- problem
« Reply #11 on: June 29, 2015, 06:28:42 PM »
For the record -- I have no problem with Vector Linux now -- found a workaround -- so no immediate need to get on that site.

The problem is obviously one on all SMF sites -- including TC -- and whoever maintains and configures the site needs to know -- all I ask is they are informed of the issue -- a simple email contact point on the registration page should do it.

No more comments from me.
In science, we know ... what we don't know.

Offline Misalf

  • Hero Member
  • *****
  • Posts: 1702
Re: Small Machines Forum -- problem
« Reply #12 on: June 30, 2015, 03:30:06 AM »
Maybe you could check with another browser or with plugins disabled?
Code: [Select]
firefox -safe-mode
Download a copy and keep it handy: Core book ;)