WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: loaded coreutils geting "cat: error - libconv.so.2 "  (Read 6505 times)

Offline mocore

  • Hero Member
  • *****
  • Posts: 513
  • ~.~
loaded coreutils geting "cat: error - libconv.so.2 "
« on: April 23, 2013, 11:18:49 AM »
after
tce-load -i  coreutils

i get lots of error's
"cat: error loading shared libraries: libconv.so.2 .... ect"

tce-load -i libiconv

stops the error so its missing a dependency ?

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7183
    • My Community Forum
Re: loaded coreutils geting "cat: error - libconv.so.2 "
« Reply #1 on: April 23, 2013, 01:03:58 PM »
Thanks, it is a missing dependency :(

Will fix it.

Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline mocore

  • Hero Member
  • *****
  • Posts: 513
  • ~.~
Re: loaded coreutils geting "cat: error - libconv.so.2 "
« Reply #2 on: April 24, 2013, 08:06:37 PM »
thanks !

git also shows same message

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7183
    • My Community Forum
Re: loaded coreutils geting "cat: error - libconv.so.2 "
« Reply #3 on: April 25, 2013, 01:16:28 AM »
thanks !

git also shows same message

What is wrong with git?
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline mocore

  • Hero Member
  • *****
  • Posts: 513
  • ~.~
Re: loaded coreutils geting "cat: error - libconv.so.2 "
« Reply #4 on: April 25, 2013, 09:13:30 AM »
git says
Quote
tce-load -i git
git --help

# error   libconv.so.2
tce-load -i libiconv
git --help
# error libcrypto.so.1.0.0
tce-load -i openssl-1.0.0
git --help
# shows help msg
and
Quote
tce-load -i wget
wget --help

# error   libconv.so.2
tce-load -i libiconv
wget --help
# error libidn.so.11
tce-load -i libidn
wget --help
# shows help msg



« Last Edit: April 25, 2013, 10:08:01 AM by dubcore »