Tiny Core Base > TCB Talk

backup device (newbie)

(1/2) > >>

hitsware:
I'm running TC from usb stick.
I want to use backup for persistance.
It asks me to type in backup device.
What is my backup device ?    i.e.
exactly what do I need to type in ?

Thank You ...

Pseudoman:
Well, TC is asking where you would like to place your backup file (basically your /home/tc and a few other places).

If you want to save this file onto your usb stick, you need to identify it. Can you access the files on your usb stick? If so, open up mnttool and unmount the drives (turn the green items red) and see which entry either 1) corresponds to your usb stick or 2) does not unmount (turn red). If you can't access those files, check what happens when you mount those drives. Note the name of the drive that allows access to your usb stick.

This is what you would use as the back up device (your usb stick, with a name like "sdb1" or "sdc2" depending on the results of the previous test. The drive must be formatted as ext or fat, I'm pretty sure)

Also, you can check out the wiki: http://wiki.tinycorelinux.net/wiki:persistence_for_dummies

hitsware:
OK ........... Thanks
I've identified the stick but now when I choose it I get
"Error: Some errors are logged in /tmp/backup_status"
I'm sure I made the errors earlier while trying differant names.
I have no idea how to access the /tmp/backup_status to edit it
Nothing like that when I bring up the Edit window ?

Rich:
Hi hitsware
The system is telling you some errors occurred and where to look if you want to know what they are.
Open a terminal and enter:

--- Code: ---cat /tmp/backup_status
--- End code ---
to see what errors were logged.

hitsware:

--- Quote from: Rich on July 12, 2012, 05:03:32 PM ---Hi hitsware
The system is telling you some errors occurred and where to look if you want to know what they are.
Open a terminal and enter:

--- Code: ---cat /tmp/backup_status
--- End code ---
to see what errors were logged.

--- End quote ---
I get:
cat:can't open 'tmp/backup_status':no such file or directory
P.S...........
I just tried an earlier version with supposed built in persistance
and got the same result, so I must be doing (or not doing)
something at installation or first boot ?

Navigation

[0] Message Index

[#] Next page

Go to full version