Tiny Core Base > TCB Bugs

App Browser no longer able to Search (No Results) [4.5.5 & 4.5.6]

(1/1)

KHarvey:
When I open App Browser, connect to the cloud, and do a "Search" I return 0 results.  This also happens if I use ab in the cli.

Originally I tried in both 4.5.5 and I just now tried it in 4.5.6 and I have the exact same results.

When I go into App Browser I am able to see all of the extensions, and if I scroll through them I can install them without issue.  I also found that if I do my search on Provides, then I am able to pull up results.  It only happens when I a Search.

The search terms I have tried thus far are:
linux
compile
xorg
nvidia
gimp

The URI at the bottom is http://distro.ibiblio.org/tinycorelinux/

I am booting off the CD without any extensions, backups, or configs loaded.  Everything was working as of yesterday (around 15 hours ago).

bmarkus:
Probably related to issues at Ibiblio hosting. Try a mirror.

nomer:
I was experiencing the same problem today. I followed bmarkus's suggestion and I can now search properly.

roberts:
It was an ibiblio low disk space issue that occurred over the July 4 holiday and has since been corrected.

Navigation

[0] Message Index

Go to full version