General TC > General TC Talk

[SOLVED] Apps browser can't connect

(1/1)

nomer:
Hi there, I seem to be having problems connecting to the repository. When I run "apps" on the command line, click on Apps>Cloud(Remote)>Browse
 I get this error message

--- Quote ---wget: server returned error: HTTP/1.1 404 Not Found
--- End quote ---
Also, it throws me the error window telling me to check network, server, and the extension directory.
I'm not using the mirrors extension.
Is the server down right now? What gives?

tinypoodle:
Searching forum might potentially lead you to some hints how to troubleshoot this.

nomer:
You're right. After searching around a while a found some help.

I'm not sure what caused the problem in the first place. Apps wasn't trowing any GUI errors, only command-line errors. In order to fix the problem I tried installing mirrors.tcz and I also tried manually editing /opt/tcemirror. Neither of those worked so I removed mirrors.tcz and rebooted. After reboot, I got the behavior described in the first post.

The cause of the final issue was that /opt/tcemirror looked like this:

--- Quote ---<some url here>http://distro.ibiblio.org/pub/linux/distributions/tinycorelinux/
--- End quote ---
This obviously doesn't work.
I simply removed the first url and everything now works.

Cheers,
Nomer

curaga:
Which version was this on? I recall one bug already fixed in Apps where the tcemirror file was corrupted like that.

nomer:
Oh, I'm sorry that I forgot to mention that. I'm running version 4.5.3

Navigation

[0] Message Index

Go to full version