General TC > Tiny Core on Virtual Machines

tiny core not seeing cd when inserted

(1/2) > >>

adrian:
I've tried to get TC to look a a CD, I've even use the tiny core iso just to make sure that my iso isn't corrupted, but it doesn't seem to see that a new CD has been inserted, even if it has been inserted before boot (I inserted a non bootable CD prior to loading TC).  I've also tried to move the CD to the SATA ports, in case that was the issue, with no joy.

I'm out of ideas.  Anyone else have any?


A

gerald_clark:
It does not automount CDs.
You will have to use the mount tool, or
mount /mnt/sr0

adrian:
Well, that was good to know, but even using mount tool or mount, it would not mount the cd.  Though curiously, mount tool would spit out the name of the cd when I hovered over it.  Though this wouldn't update to a new cd unless I closed down mnttool and respawn it.

Further, mount (and mnttool when I spawned it from the cmd line) would state "mount: block device /dev/sr0 is write-protected, mounting read-only".  I figure this is not a problem since it is a cd.

Any other ideas?


A

Rich:
Hi adrian

--- Quote ---mount: block device /dev/sr0 is write-protected, mounting read-only
--- End quote ---
That sounds like it mounted the CD. Does   ls -a /mnt/sr0   display the contents of the CD?
Why did you post this under  Tiny Core on Virtual Machines? Are you running a VM?

adrian:
Yeah, running a VM.  Something was foobar with the VM.  It would mount and then unmount the cd.  Created another and it worked fine.

Navigation

[0] Message Index

[#] Next page

Go to full version