WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Network connection problem  (Read 628 times)

Offline remus

  • Sr. Member
  • ****
  • Posts: 262
Network connection problem
« on: June 06, 2012, 08:44:45 PM »
Situation

HP e-pc c10
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=120&prodSeriesId=32384&prodTypeId=12454&prodSeriesId=32384&objectID=c00340466#A0

Network details : 3COM 10/100 Mbps 3C905C-TX Network Interface (RJ-45 Ethernet port 10/100Base-T)

using stock cd's and hoping to get an ip address via dhcp

When booting with microcore 4.5 sometimes I get an ip address, and sometimes I don't

When booting with microcore 3.8.4 I get an ip address

Any Ideas ?
« Last Edit: June 12, 2012, 05:40:58 PM by remus »
Live long and prosper.

Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4123
Re: HP e-pc c10 + microcore 4.5 = no network
« Reply #1 on: June 06, 2012, 09:32:52 PM »
Hi remus
I guess the first thing to do is check dmesg for any errors when you don't get an IP address. Maybe also
use the  syslog  boot code and see if anything interesting shows up in  /var/log/messages.

Offline remus

  • Sr. Member
  • ****
  • Posts: 262
Re: Network connection problem
« Reply #2 on: June 12, 2012, 05:42:18 PM »
After finding nothing about network problems in any of the logs, I got the network up and running by taking some bends out of the relevant cable in our network rack.

Thanks again for your help Rich.
Live long and prosper.