WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: libhal1  (Read 543 times)

Offline OldAdamUser2

  • Full Member
  • ***
  • Posts: 199
libhal1
« on: February 28, 2012, 02:42:46 PM »
I would be grateful if someone with the spare time and expertise to do so could put together the libhal1 extension.

I have been watching NYPD Blue TV episodes through Amazon Prime Instant Video. Most of them work just fine, but a few crash while attempting to update the flash player. Others who have had this problem suggest that it can be fixed by installing hal and libhal1. We already have a version of hal available.  It alone does not correct the problem.

Here are links that discuss the problem if anyone is interested:

http://www.amazon.com/forum/amazon%20video%20on%20demand/ref=cm_cd_pg_pg6?_encoding=UTF8&cdForum=Fx3EQAX98ED5WQ3&cdPage=6&cdSort=oldest&cdThread=TxFTGOK5LRL3JM

http://saravananthirumuruganathan.wordpress.com/2012/02/13/fixing-updating-player-issue-in-amazon-instant-video-on-linux/

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 7849
Re: libhal1
« Reply #1 on: February 28, 2012, 11:02:25 PM »
hal.tcz includes libhal, version 1.
The only barriers that can stop you are the ones you create yourself.

Offline OldAdamUser2

  • Full Member
  • ***
  • Posts: 199
Re: libhal1
« Reply #2 on: February 29, 2012, 05:28:22 PM »
Hmm. I now see that you are correct, curaga. Sadly, installing hal.tcz did not correct my problem, but maybe I can crack it in some other way.

Flash is useful, but it also can cause a lot of problems!