WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Repository is not available  (Read 16894 times)

Offline coreplayer2

  • Hero Member
  • *****
  • Posts: 3020
Re: Repository is not available
« Reply #15 on: December 23, 2011, 09:38:21 PM »
I'm not sure what is supposed to be broken but sure was curious as I have a system which has mirrors extension running installed, mostly was curious but attempted to use it on an occasion when we couldn't connect to the main repository.  Anyhow, the mirrors appear to be functioning perfectly on my system.

select any ftp from the mirror which connects fine,  then after removing mirrors from onboot, the address return to default which works without issue. 

tried again, this time installed abiword, after completion connection occurred as expected and proceeded to install another extension.  Interestingly, after an app install the app browser windows do not go blank as Kramer describes, although I have recollection of a similar event in the past which iirc was resolved by simply waiting a few minutes and reconnecting.

Maybe I missed something..?
« Last Edit: December 23, 2011, 11:31:09 PM by coreplayer2 »

Offline ok-man

  • Newbie
  • *
  • Posts: 6
Re: Repository is not available
« Reply #16 on: January 13, 2012, 07:49:17 AM »
I've just installed and had this problem.  The cause for me was dodgy permissions in the tce directory.  Fix for me was:
chmod 775 tce
chmod 775 tce/optional
chmod 775 tce/xbase.lst
chmod 664 tce/copy2fs.lst
chmod 664 tce/onboot.lst

I don't know if all are required, I just used a bit of brute force and ignorance.