WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: appbrowser and scmbrowser does work incorrectly in tinycore 4.3.1  (Read 350 times)

Offline AbNoRMiS

  • Hero Member
  • *****
  • Posts: 551
  • nothing can be impeccable in this imperfect world
    • @ß№®M!$
i had to rollback tinycore to version 4.3.1
for reasons that i specified here
but appbrowser and scmbrowser
does work incorrectly in tinycore 4.3.1
search does not work and some tabs
about it i already reported here
is it possible to fix backward compatibility problem?
or in this case needed be used Xprogs.tcz from here
http://distro.ibiblio.org/tinycorelinux/4.x/x86/archive/4.3.1/distribution_files/
?
« Last Edit: April 03, 2012, 05:40:46 PM by AbNoRMiS »
Basic Design Concept © @ß№®M!$
please forgive my terrible english :)

Offline roberts

  • Administrator
  • Hero Member
  • *****
  • Posts: 7344
  • Founder Emeritus
Re: appbrowser and scmbrowser does work incorrectly in tinycore 4.3.1
« Reply #1 on: April 03, 2012, 10:15:19 PM »
Of course you should have a matching set from whatever achive directory represents the rolled back version. http://distro.ibiblio.org/tinycorelinux/4.x/x86/archive/
10+ Years Contributing to Linux Open Source Projects.

Offline AbNoRMiS

  • Hero Member
  • *****
  • Posts: 551
  • nothing can be impeccable in this imperfect world
    • @ß№®M!$
Re: appbrowser and scmbrowser does work incorrectly in tinycore 4.3.1
« Reply #2 on: April 03, 2012, 11:27:28 PM »
only one disorder :(
Basic Design Concept © @ß№®M!$
please forgive my terrible english :)