WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Due to a security bug the apache extension should be updated to release 21  (Read 445 times)

Offline bigpcman

  • Hero Member
  • *****
  • Posts: 719
Recently the apache server has been found to have a serious security vulnerability.

"The vulnerability, CVE-2011-3192, creates a means to trick web clients into requesting multiple parts of the same file at the same time, causing systems to get hopelessly tied up in knots and crash. The Apache Foundation addressed the same underlying byte-range flaw first with an 2.2.20 update at the end of August. Last week it ironed out glitches in this bug fix with a further update, 2.2.21."



big pc man