TCE Bugs

Topics

(1/166) > >>

[1] Please read: Trouble after updates, libraries missing e.g.

[2] Please read before posting bugs if using Tinycore versions 2.0 to 2.6.1

[3] TC15 Abiword error

[4] evince missing library

[5] curl.tcz.dep misses libzstd.tcz for x86 TC 14 and 15

[6] imagemagick.tcz.dep update for TC14 x86_64 (and x86?)

[7] Missing gtk2.tcz dependency for TC15 x86_64 (and x86?)

[8] Rust i686 assumes SSE2

[9] Recent versions of PHP need PCRE2 >= 10.39 for preg_match and preg_replace

Navigation

[0] Up one level

[#] Next page

Go to full version