TCE Talk

Child Boards

[-] Extension requests

Topics

(1/142) > >>

[1] As of TC 4.x, mention Xorg dependency in info file, not in dep file.

[2] Extensions from 4.x repo verified ok with tc-5

[3] User mirroring of the repo.

[4] TC 4.x Openssl update

[5] Extension maintainership

[6] Requests for extensions

[7] new firefox needs gtk3

[8] getFlash needs update?

[9] update old release 3.0 to 7.0

Navigation

[0] Up one level

[#] Next page

Go to full version